Guide :Radio Communications : 19 DX IV CB Radio

My send is fuzzy and hard to understand. I recieve just fine

I seem to recive well, with an adequate range, but when i talk, the transmission is fuzzy and garbled

Research, Knowledge and Information :


Nokia Lumia 928 Texting Problem | Verizon Community


Just upgraded to the Lumia ... I began to troubleshoot to the best of my knowledge. I can send/receive calls, ... I now receive text messages just fine. Like Show 0 ...
Read More At : community.verizonwireless.com...

[DPI Scaling Fix] Bold, Blurry or Hard to Read Font Problem ...


... Blurry or Hard to Read Font ... Worked fine. I set my scaling to 125% also ... hope thats the clock fixed??.what the blazes did microsoft just send to my ...
Read More At : www.askvg.com...

Outlook will send but not receive - Forums - CNET


Outlook will send but not receive ... My old computer works runs outlook fine. I checked my settings on my old pc and compared them ... My dad just now told me that ...
Read More At : www.cnet.com...

How to automatically receive MMS picture messages


How to automatically receive MMS picture messages. ... would always receive MMSs just fine over the ... I send a text message from my LG 4g phone to multiple ...
Read More At : www.talkandroid.com...

The official Galaxy S5 issues post. : galaxys5 - reddit


Bug The official Galaxy S5 issues ... i was trying to read my phone outside but found it ... sending emojis is fine I can view them from my end when I send ...
Read More At : www.reddit.com...

The Top 4 Causes of Blurry Photos, And How To Fix Them ...


Understand "mm" on my lens; ... it's hard to tell what is causing the problem. ... I just tested the video and it works fine here. David. Reply.
Read More At : www.digital-photo-secrets.com...

Does anyone else like to give gifts but not receive them ...


Does anyone else like to give gifts but ... I send him a few links to simple jewelry that I ... I'm fine with surprises, but I've just come to the conclusion ...
Read More At : 2peasrefugees.boards.net...

Can'r send photos in Windows Live Mail - Forums - CNET


Jun 13, 2012 · ... (I can't even send one pic, hard to split up just one ... r send photos in Windows Live Mail. ... and emailed photos are recieved fine, just won't send.
Read More At : www.cnet.com...

Suggested Questions And Answer :


My send is fuzzy and hard to understand. I recieve just fine


Perhaps you need to check your SWR? See the following link: http://www.transmission1.co.uk/modules.php?op=modload&name=News&file=article&sid=11
Read More At : 19 DX IV CB Radio...

Garmin 530 gps radio


I am guessing that the unit is out of warranty. if this is the case go to http://www8.garmin.com/support/outofwarranty.html to handle your repairs. while I have not personally sent anything to Garmin, I don't expect you to have any problems. Garmin is a highly recognized company for both thier products and for there service. Pat
Read More At : Rino 120 2-Way Radio...

Problem Recieving I have tried everything I know to repair this, I have Motorola Programming Software and am a novice at using it to tune the radio I know how to set up and program frequencies and other functions but when I program a Frequency and slap the TPL code into it when I unplug the radio and test it with the repeater, the received audio comes in out in out very rapidly, so much that it makes it hard to understand any transmissions however 2 other repeaters I have set up to this radio have a Receive "DPL" and those work fine and receive normal but whenever I use a TPL it has the problem, to clarify its as if something in the transmission is causing the TPL to burst through in very short periods, literally I hear 3-4 bursts per second through, I guess you'd call it, the "pl squelch gate" if you guys can help that would be awesome, thank you


First try programming the Receiver for Carrier only Squelch,,ie no PL /TPL, then check if it will receive the repeater OK.If the audio still cuts in and out then (assuming no fault exist) either you mis-programmed the Frequency slightly, or the TPL choice was incorrect.There is also a possibility of a Bandwidth mis-programming.Repeaters may have 12.5 KHz or 25KHz channel bandwidth. Basically if you set your radio to 12.5 KHZ and it receives a transmission from a 25Khz Repeater because of the higher repeater TX Deviation the audio on your radios RX will cut in and out and may sound distorted and very loud as well. Your radios TX would sound OK though, but would have lower audio level when heard on the repeater RX. Does your TX work OK through the TPL repeater?
Read More At : For MT2000 HT1000 HT6000 GP900 JT1000 GP1200 MOBIUS MTX8000......

I have a Midland 77-250CXL CB radio. The last time I used it, it worked perfectly. I sold the vehicle and pulled the CB beforehand and have had it stored. I recently put it in another vehicle, but when I turn it on, everything seems fine but can't send or recieve at all. When I key up the mic, the SWR meter barely moves 99.5% of the time. I tried adjusting the antenna and actually had the SWR needle react properly once but have yet to be able to repeat it. I was told it could be the microphone, but have no idea and presently am unable to find a replacement to try it. Any idea's would be appreciated.


Replacement mics start around $6.95. At any cb shop or SHOULD!!! We do not charge to check out any radio.
Read More At : 77-250CXL 40-Channels Base CB Radio...

Cobra Lx with no Tx ,recieves fine and antenna and mic work fine


Hi dubster,You are on the ball with the 'burn-out' quote.join a yahoo group specific to Cobra LX series of radios and they'll give you all the info you need.Cheers,Peter
Read More At : 29 LX...

Sound, But VERY VERY quiet


I have the identical model and also had the same problem. I took it in to an appliance repair and they found a problem with the output circut something about a burnt transistor is what they said. I had them replace it and has been working fine since. Hope this helps.
Read More At : 25 LTD 40-Channels Base CB Radio...

Can't transmit signal. Only get a 2 second beep when I push the transmit button


I have a talkabout motorola T6 i didn't used for a long time, i think batteries is ok but i can't communicate when i push PTT, i can't receive or send, i need a help plzz
Read More At : Radio TK 260 360 270 370 2100 3100 Compatible Battery...

Connex 3300hp big betty transmits fine on low power setting but when switched to high power hardly any modulation


Well fellow truck driver here goes. When you take any radio back to a repair shop they are required by law to set it back to its original settings. I could fix it for you if you ever got to Massachusetts but you need it now so I would tell you this.Take it to a very good cb shop , tell them what went on and that you would like that big radio sound back. thats it.
Read More At : Radio Communications...

My name is Matt. I have several M-series uhf motorola radios, and I'm having trouble with one of my MU21cv's. when I take the antenna out it sends and receives fine, but when I put an antenna in (that works just fine on other radio's) it won't receive but will still send. any thoughts or suggestions?


First, we recommend you do not press the PTT button with the antenna removed, as it can damage your radio's reference ocsillator (final amplifier). That being said, you have a unique problem which could be caused by a poor connection in the antenna port of the radio. It is possible screwing the antenna on is slightly separating the internal antenna connection from the component board, or you have a hairline crack in the board in that area. Also, you may want to check the programming of your frequency and PL code. Sometimes in a close proximity radio will work with one another when set to a "near" setting. Never hurts to double check. Best regards.
Read More At : MU21CV UHF 2-Way Radio...

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.
next Question || Previos Question
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || radiocomunicate.net || Terms of Use || Contact || Privacy Policy
Load time: 0.1144 seconds